Counter-Strike: Source

HL2.exe has stopped working

For some reason, Counter-strike Source just won't work. I haven't played in about, 4 weeks, because i just don't have the time these days to play games. But today I do, but CS:S will not work.

When I start Counter-strike Source, I get this window after about 5 seconds after the 'Preparing to launch Counter-Strike Source..' window.

btw, I'm running on Vista. I never got this error before. I've tried to re-install Counter-Strike Source 3 times. I've tried uninstalling from the control panel. I've tried uninstalling by deleting local content. I've tried restarting my computer. I've googled 'hl2.exe has stopped working'.

But I haven't found a solution to my problem. I am sorry if this has been posted. I've searched on FPSBanana for a thread like this one. But the threads I've looked at never seemed to have a solution.

Sorry again if this has been posted.

Thanks in advance, uNeek.

Oh noes! You\'re not a Member!

Want access to cool stuff? As a member you can:

  • Post. Give the submitter your thoughts on this Thread.
  • Say Thanks. Show your appreciation by sending the submitter points.
  • Stamp Posts. Let other posters know what you think of their posts.
  • Rate. Give this Thread a rating out of 10.
  • Flag. Alert moderators and warn members of a problem with this Thread.
  • Vote. Vote the submitter for the Monthly Awards.
  • Subscribe. Get notified when this submitter submits again.

Interested? Register or Login

Replies

  • You must be a member
  • KaT_FisH avatar
    KaT_FisH Offline
    37,686 points Ranked 102nd
    Member Joined 8 years ago
    • Report icon

    What OS is that?

    <3 <3 <3 avatar
    User Title
    <3 <3 <3
  • Lucedis avatar
    Lucedis Offline
    4,719 points Ranked 811st
    Member Joined 10 years ago
    • Report icon

    I'm running on Vista.

    i pity the noob!
  • JtMax avatar
    JtMax Offline
    Member Joined 10 years ago
    • Report icon

    Vista.

    Remember to thumb up good post avatar
    User Title
    Remember to thumb up good post
  • Scouts avatar
    Scouts Offline
    2,068 points Ranked 1840th
    Member Joined 9 years ago
    Scouts Cooking Expert
    • Report icon
    Posted by uNeek I'm running on Vista.

    Windows 95.

    Bane Of The Banana avatar
    User Title
    Bane Of The Banana
  • blueguile avatar
    blueguile Offline
    35,308 points Ranked 112th
    12 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • Reached 25,000 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Member Joined 10 years ago
    • Report icon
    Posted by Scouts
    Posted by uNeek I'm running on Vista.
    Windows 95.
    lol right?
    Who needs Alienware, I build m avatar
    User Title
    Who needs Alienware, I build m
  • KaT_FisH avatar
    KaT_FisH Offline
    37,686 points Ranked 102nd
    Member Joined 8 years ago
    • Report icon

    I have no idea how to pinpoint the problem in vista really... Are the ports for steam and CS:S forwarded correctly? Do you have any viruses? Do you have a program blocker? Like an anti-virus program or firewall?

    The best thing to do really is format your hard drive.

    <3 <3 <3 avatar
    User Title
    <3 <3 <3
  • Lucedis avatar
    Lucedis Offline
    4,719 points Ranked 811st
    Member Joined 10 years ago
    • Report icon
    Posted by kat_fish Are the ports for steam and CS:S forwarded correctly? Do you have any viruses? Do you have a program blocker? Like an anti-virus program or firewall? The best thing to do really is format your hard drive.
    1. Yes
    2. Yes
    3. No

    And I'm not willing to format.

    Any other ideas, guys?

    i pity the noob!
  • KaT_FisH avatar
    KaT_FisH Offline
    37,686 points Ranked 102nd
    Member Joined 8 years ago
    • Report icon
    Posted by uNeek
    Posted by kat_fish Are the ports for steam and CS:S forwarded correctly? Do you have any viruses? Do you have a program blocker? Like an anti-virus program or firewall? The best thing to do really is format your hard drive.
    1. Yes 2. Yes 3. No And I'm not willing to format. Any other ideas, guys?

    Get rid of the viruses.

    <3 <3 <3 avatar
    User Title
    <3 <3 <3
  • Lucedis avatar
    Lucedis Offline
    4,719 points Ranked 811st
    Member Joined 10 years ago
    • Report icon

    Oh woops. I mean no, I don't have any viruses xD

    i pity the noob!
  • Lucedis avatar
    Lucedis Offline
    4,719 points Ranked 811st
    Member Joined 10 years ago
    • Report icon

    Anyone? Please.

    i pity the noob!

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Lucedis avatar
Lucedis Offline
4,719 points Ranked 811st
Member Joined 10 years ago

Lucedis

Category

Stats

Posts
24
Views
19,553
Date Added
8 years ago
Date Modified
7 years ago

WiPs by Lucedis

None found

More Help Threads