big cs:s problem

By
Username
shockwave88
2 years ago

for a while now my css would not work. When i tried to launch it nothing would happen then when i tried again it said another instance of the game was running. so i end tasked it and tried again with no luck. just this last steam update did it start working again but now i have some other problems which makes the game unplayable.

Heres a video to show you what happens. Basically i cant shoot, any shooting/attacking you see is done automaticly. When i switch weapons it starts shooting and i cant stop it, i cant reload, i cant throw nades either. All i can do is just switch weapons and watch it spray.

Iv tried reinstalling , defragging, restarting steam, and restarting computer.

any help is appreciated, thankyou

2 posts 589 views
  • You must be a member

Replies

  • Devieus's Levels
    • P4: Worker
      Points: 38,739
    • E2: Guide
      EF: 30
    • A4: Graduate
      Account Age: 4 years
    Username
    Devieus
    Moderator
    Posted 2 years ago

    Open the console and type "-attack" (with or without quotes is irrelevant), and see what happens; now you can be like any doctor and diagnose the problem by trying to push some buttons. When you've found a button that makes this happen, unbind/rebind the button.

    If you can't find the problem yourself, post your 'config.cfg' and if you have one, your 'autoexec.cfg'; put them in a pastebin and link us to it.

    • Helpful x 3
    User Title
    Sentinel of the TV remote
  • shockwave88's Levels
    • P2: Drudge
      Points: 2,875
    • E1: Helper
      EF: 1
    • A5: Veteran
      Account Age: 5 years
    Posted 2 years ago

    Posted by Devieus Open the console and type "-attack" (with or without quotes is irrelevant), and see what happens; now you can be like any doctor and diagnose the problem by trying to push some buttons. When you've found a button that makes this happen, unbind/rebind the button.

    If you can't find the problem yourself, post your 'config.cfg' and if you have one, your 'autoexec.cfg'; put them in a pastebin and link us to it.

    thank you so much the -attack thing fixed it

    • Funny x 1
    User Title
  • You must be a member