Sv_lan 0 as console default

Hi, Everytime I want to create a server on my own PC, I have to type on the console "sv_lan 0", but since my keyboard is different than the american one, I had tryied to press all buttons normally, with shift, with alt and with alt tab and I still can't open the console by that way. I know it should suppost to be the "~" that is on the left side of the nr 1 kay, but still that doesn't work.

All I want to know is, if there is a way where I can put sv_lan 0 thing as default, instead of beeing at sv_lan 1? I mean is there some .txt on the steamapps or cstrike folder where I can edit it?

Oh noes! You're not a Member!

Want access to cool stuff? As a member you can:

  • Post. Give the submitter your thoughts on this Thread.
  • Say Thanks. Show your appreciation by sending the submitter points.
  • Stamp Posts. Let other posters know what you think of their posts.
  • Rate. Give this Thread a rating out of 10.
  • Flag. Alert moderators and warn members of a problem with this Thread.
  • Vote. Vote the submitter for the Monthly Awards.
  • Subscribe. Get notified when this submitter submits again.

Interested? Register or Login

  • You must be a member

Replies

  • Malignant avatar
    Malignant Offline
    7 medals 4 rare
    Member Joined 10 years ago
    • Report icon
    7 years ago:

    Enable that option in keyboard options first.

    Should be in advanced options or whatever the name is. its a button in the key config tab.

    Not here
  • Goerge avatar
    Goerge avatar Offline
    447 points Ranked 7408th
    Member Joined 12 years ago
    • Report icon
    7 years ago:

    Put it in your config/server.cfg or in an autoexec.cfg

     avatar
    User Title
  • ProjectK2 avatar
    ProjectK2 Offline
    152 points Ranked 16248th
    6 medals 3 rare
    Member Joined 8 years ago
    • Report icon
    7 years ago:

    I had enable that before, and still doesn't work

    GODteam member avatar
    User Title
    GODteam member
  • ProjectK2 avatar
    ProjectK2 Offline
    152 points Ranked 16248th
    6 medals 3 rare
    Member Joined 8 years ago
    • Report icon
    7 years ago:

    I had opened the config.cfg at the "C:\Programas\Steam\SteamApps(your_username)\counter-strike source\cstrike\cfg" folder. It give me alot codes, I tryied to posted here but there are to many characters

    where can I add the sv_lan 0 on that?

    GODteam member avatar
    User Title
    GODteam member
  • ICECOLD_3000 avatar
    ICECOLD_3000 Offline
    26,525 points Ranked 149th
    Member Joined 9 years ago
    • Report icon
    7 years ago:

    Look for "listenserver.cfg." It's it not there, make a new notepad file, put "sv_lan 0" in it, and save it as "listenserver.cfg" All in your cfg folder.

    SRT-4 RuLeZ avatar
    User Title
    SRT-4 RuLeZ
  • You must be a member

Submitter

ProjectK2 avatar
ProjectK2 Offline
152 points Ranked 16248th
6 medals 3 rare
Member Joined 8 years ago

ProjectK2

Category

Stats

Post Count
5
ViewCount
7,744
Date Added
7 years ago
Date Modified
-

Share

Code to use:

More embeddable images

Bookmark and Share

Latest Submissions